<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-CA"> <!--<![endif]-->
<head>
    <title>Canada blows past South Korea in Covid-19 deaths - Vancouverite</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.vancouverite.com/xmlrpc.php" />
    <link rel="icon" type="image/png" href="https://www.vancouverite.com/wp-content/uploads/2018/07/22C37AFF-D6E7-4AC9-98CA-19A9AE441823.png">
<!-- This site is optimized with the Yoast SEO plugin v13.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.vancouverite.com/canada-blows-past-south-korea-in-covid-19-deaths/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Canada blows past South Korea in Covid-19 deaths - Vancouverite" />
<meta property="og:description" content="Vancouver &#8211; 187 Canadians have died from Covid-19 while confirmed cases have escalated to 12,519 with 18 other cases awaiting results. Ontario has 3,255 cases and 67 deaths. Quebec has 6,101 cases and 61 deaths. BC has 1,174 cases and 35 deaths. Alberta has 1,075 cases and 18 deaths. Newfoundland has 1 death. Manitoba has &hellip;" />
<meta property="og:url" content="https://www.vancouverite.com/canada-blows-past-south-korea-in-covid-19-deaths/" />
<meta property="og:site_name" content="Vancouverite" />
<meta property="article:publisher" content="https://www.facebook.com/SalimJiwa" />
<meta property="article:author" content="https://www.facebook.com/SalimJiwa" />
<meta property="article:tag" content="Canada" />
<meta property="article:tag" content="coronavirus" />
<meta property="article:tag" content="Covid-19" />
<meta property="article:tag" content="deaths" />
<meta property="article:tag" content="South Korea" />
<meta property="article:section" content="Featured" />
<meta property="article:published_time" content="2020-04-04T08:45:42+00:00" />
<meta property="article:modified_time" content="2020-04-04T08:45:44+00:00" />
<meta property="og:updated_time" content="2020-04-04T08:45:44+00:00" />
<meta property="og:image" content="https://www.vancouverite.com/wp-content/uploads/2020/04/img_2196.jpg" />
<meta property="og:image:secure_url" content="https://www.vancouverite.com/wp-content/uploads/2020/04/img_2196.jpg" />
<meta property="og:image:width" content="1029" />
<meta property="og:image:height" content="686" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Vancouver &#8211; 187 Canadians have died from Covid-19 while confirmed cases have escalated to 12,519 with 18 other cases awaiting results. Ontario has 3,255 cases and 67 deaths. Quebec has 6,101 cases and 61 deaths. BC has 1,174 cases and 35 deaths. Alberta has 1,075 cases and 18 deaths. Newfoundland has 1 death. Manitoba has [&hellip;]" />
<meta name="twitter:title" content="Canada blows past South Korea in Covid-19 deaths - Vancouverite" />
<meta name="twitter:site" content="@realreporter" />
<meta name="twitter:image" content="https://www.vancouverite.com/wp-content/uploads/2020/04/img_2196.jpg" />
<meta name="twitter:creator" content="@realreporter" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.vancouverite.com/#website","url":"https://www.vancouverite.com/","name":"Vancouverite","inLanguage":"en-CA","description":"News that becomes history","potentialAction":{"@type":"SearchAction","target":"https://www.vancouverite.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.vancouverite.com/canada-blows-past-south-korea-in-covid-19-deaths/#primaryimage","inLanguage":"en-CA","url":"https://www.vancouverite.com/wp-content/uploads/2020/04/img_2196.jpg","width":1029,"height":686},{"@type":"WebPage","@id":"https://www.vancouverite.com/canada-blows-past-south-korea-in-covid-19-deaths/#webpage","url":"https://www.vancouverite.com/canada-blows-past-south-korea-in-covid-19-deaths/","name":"Canada blows past South Korea in Covid-19 deaths - Vancouverite","isPartOf":{"@id":"https://www.vancouverite.com/#website"},"inLanguage":"en-CA","primaryImageOfPage":{"@id":"https://www.vancouverite.com/canada-blows-past-south-korea-in-covid-19-deaths/#primaryimage"},"datePublished":"2020-04-04T08:45:42+00:00","dateModified":"2020-04-04T08:45:44+00:00","author":{"@id":"https://www.vancouverite.com/#/schema/person/b14b68bcc0501a5bb01427c2037b6a48"}},{"@type":["Person"],"@id":"https://www.vancouverite.com/#/schema/person/b14b68bcc0501a5bb01427c2037b6a48","name":"Salim Jiwa","image":{"@type":"ImageObject","@id":"https://www.vancouverite.com/#authorlogo","inLanguage":"en-CA","url":"https://secure.gravatar.com/avatar/1dffc0cdba6c3fe8315c6ee32ec0cbae?s=96&d=mm&r=g","caption":"Salim Jiwa"},"description":"Veteran writer, journalist, author and editor of Vancouverite.com.","sameAs":["https://www.facebook.com/SalimJiwa","https://twitter.com/https://twitter.com/realreporter"]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Vancouverite &raquo; Feed" href="https://www.vancouverite.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Vancouverite &raquo; Comments Feed" href="https://www.vancouverite.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Vancouverite &raquo; Canada blows past South Korea in Covid-19 deaths Comments Feed" href="https://www.vancouverite.com/canada-blows-past-south-korea-in-covid-19-deaths/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.vancouverite.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.vancouverite.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.vancouverite.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=db12099f894b3f53e301a89d22fdaaa5' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=10.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.vancouverite.com/wp-content/themes/Newspaper/style.css?ver=10.3' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='jquery-lazyloadxt-spinner-css-css'  href='//www.vancouverite.com/wp-content/plugins/a3-lazy-load/assets/css/jquery.lazyloadxt.spinner.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.vancouverite.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=db12099f894b3f53e301a89d22fdaaa5' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://www.vancouverite.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=d0cdd949f741c065e9b26cee76cd5ac2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://www.vancouverite.com/wp-content/plugins/td-composer/legacy/Newspaper/includes/demos/black/demo_style.css?ver=10.3' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://www.vancouverite.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=bb9c459bd63f43ae3fb9edbc59eb20c6' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.vancouverite.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.vancouverite.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.vancouverite.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.vancouverite.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.vancouverite.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://www.vancouverite.com/?p=3084' />
<link rel="alternate" type="application/json+oembed" href="https://www.vancouverite.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.vancouverite.com%2Fcanada-blows-past-south-korea-in-covid-19-deaths%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.vancouverite.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.vancouverite.com%2Fcanada-blows-past-south-korea-in-covid-19-deaths%2F&#038;format=xml" />
<script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
_taboola.push({listenTo:'render',handler:function(p){TRC.modDebug.logMessageToServer(2,"wordpress-integ");}});
_taboola.push({additional_data:{sdkd:{
    "os" : "Wordpress",
    "osv" : "5.3.2",
    "sdkt" : "Taboola Wordpress Plugin",
    "sdkv" : "1.0.9"
}}});
!function (e, f, u) {
	e.async = 1;
  e.src = u;
  f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/vancouverite-network/loader.js');
</script><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"6d19976346","wpRestUrl":"https:\/\/www.vancouverite.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.vancouverite.com\/wp-admin\/","wpRestNonce":"6d19976346","wpRestUrl":"https:\/\/www.vancouverite.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Google Analytics -->
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-8842408-1', 'auto');
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>
<!-- End Google Analytics -->


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.vancouverite.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.vancouverite.com/category/health/",
                    "name": "Health"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.vancouverite.com/canada-blows-past-south-korea-in-covid-19-deaths/",
                    "name": "Canada blows past South Korea in Covid-19 deaths"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://www.vancouverite.com/wp-content/uploads/2018/07/22C37AFF-D6E7-4AC9-98CA-19A9AE441823-150x150.png" sizes="32x32" />
<link rel="icon" href="https://www.vancouverite.com/wp-content/uploads/2018/07/22C37AFF-D6E7-4AC9-98CA-19A9AE441823-e1535962578520.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.vancouverite.com/wp-content/uploads/2018/07/22C37AFF-D6E7-4AC9-98CA-19A9AE441823-e1535962578520.png" />
<meta name="msapplication-TileImage" content="https://www.vancouverite.com/wp-content/uploads/2018/07/22C37AFF-D6E7-4AC9-98CA-19A9AE441823-e1535962578520.png" />

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #385c7b;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #385c7b;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #385c7b;
                }
                .tdm-btn-style1 {
					background-color: #385c7b;
				}
				.tdm-btn-style2:before {
				    border-color: #385c7b;
				}
				.tdm-btn-style2 {
				    color: #385c7b;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #385c7b;
                    -moz-box-shadow: 0 2px 16px #385c7b;
                    box-shadow: 0 2px 16px #385c7b;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #385c7b;
                    -moz-box-shadow: 0 4px 26px #385c7b;
                    box-shadow: 0 4px 26px #385c7b;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body data-rsssl=1 class="post-template-default single single-post postid-3084 single-format-standard td-standard-pack canada-blows-past-south-korea-in-covid-19-deaths global-block-template-1 td-black td-animation-stack-type1 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/SalimJiwa" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/realreporter" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-2-container"><ul id="menu-main-menu-2" class="td-mobile-main-menu"><li id="menu-item-871" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-871"><a href="https://www.vancouverite.com">Home</a></li>
<li id="menu-item-875" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-875"><a href="https://www.vancouverite.com/category/featured/">Featured</a></li>
<li id="menu-item-872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-872"><a href="https://www.vancouverite.com/category/top-news/">Top News</a></li>
<li id="menu-item-898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-898"><a href="https://www.vancouverite.com/category/world/">World</a></li>
<li id="menu-item-873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-873"><a href="https://www.vancouverite.com/category/national/">National</a></li>
<li id="menu-item-1062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1062"><a href="https://www.vancouverite.com/category/crime/">Crime</a></li>
<li id="menu-item-1892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1892"><a href="https://www.vancouverite.com/category/crime/police/">Police</a></li>
<li id="menu-item-874" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-874"><a href="https://www.vancouverite.com/category/health/">Health</a></li>
<li id="menu-item-1081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1081"><a href="https://www.vancouverite.com/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-900"><a href="https://www.vancouverite.com/category/lifestyle/travel/">Travel</a></li>
<li id="menu-item-1870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1870"><a href="https://www.vancouverite.com/about-us/">About Us</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.vancouverite.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 3
-->


<div class="td-header-wrap td-header-style-3 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-mp-1">
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/SalimJiwa" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/realreporter" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Sunday, April 12, 2020
            </div>
        </div>
    </div>



            </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="https://www.vancouverite.com/">
                <img src="https://www.vancouverite.com/wp-content/uploads/2018/06/logo-1.png" alt="Vancouverite News" title="Vancouverite News"/>
                <span class="td-visual-hidden">Vancouverite</span>
            </a>
                    </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header tdi_1_948 td_block_template_1 ">

<style>
/* custom css */
.tdi_1_948.td-a-rec-img{
				    text-align: left;
				}.tdi_1_948.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-2754932777642497" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2754932777642497" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2754932777642497" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-2754932777642497" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://www.vancouverite.com/">
            <img src="https://www.vancouverite.com/wp-content/uploads/2018/06/logo-1.png" alt="Vancouverite News" title="Vancouverite News"/>
        </a>
        </div>
    <div class="menu-main-menu-2-container"><ul id="menu-main-menu-3" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-871"><a href="https://www.vancouverite.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-875"><a href="https://www.vancouverite.com/category/featured/">Featured</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-872"><a href="https://www.vancouverite.com/category/top-news/">Top News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-898"><a href="https://www.vancouverite.com/category/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-873"><a href="https://www.vancouverite.com/category/national/">National</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1062"><a href="https://www.vancouverite.com/category/crime/">Crime</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1892"><a href="https://www.vancouverite.com/category/crime/police/">Police</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-874"><a href="https://www.vancouverite.com/category/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1081"><a href="https://www.vancouverite.com/category/lifestyle/">Lifestyle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-900"><a href="https://www.vancouverite.com/category/lifestyle/travel/">Travel</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1870"><a href="https://www.vancouverite.com/about-us/">About Us</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.vancouverite.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.vancouverite.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Health" class="entry-crumb" href="https://www.vancouverite.com/category/health/">Health</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Canada blows past South Korea in Covid-19 deaths</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-3084" class="post-3084 post type-post status-publish format-standard has-post-thumbnail category-featured category-health tag-canada tag-coronavirus tag-covid-19 tag-deaths tag-south-korea" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header">

            <!-- category --><ul class="td-category"></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Canada blows past South Korea in Covid-19 deaths</h1>
                

                <div class="td-module-meta-info">
                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.vancouverite.com/author/admin/">Salim Jiwa</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" >April 4, 2020</time></span>                    <!-- comments -->                    <!-- views -->                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.vancouverite.com/canada-blows-past-south-korea-in-covid-19-deaths/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-ps-rounded td-post-sharing-style3 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.vancouverite.com%2Fcanada-blows-past-south-korea-in-covid-19-deaths%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Canada+blows+past+South+Korea+in+Covid-19+deaths&url=https%3A%2F%2Fwww.vancouverite.com%2Fcanada-blows-past-south-korea-in-covid-19-deaths%2F&via=Vancouverite">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Canada+blows+past+South+Korea+in+Covid-19+deaths %0A%0A https://www.vancouverite.com/canada-blows-past-south-korea-in-covid-19-deaths/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.vancouverite.com/canada-blows-past-south-korea-in-covid-19-deaths/&title=Canada+blows+past+South+Korea+in+Covid-19+deaths">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.vancouverite.com/canada-blows-past-south-korea-in-covid-19-deaths/&amp;media=https://www.vancouverite.com/wp-content/uploads/2020/04/img_2196.jpg&description=Canada+blows+past+South+Korea+in+Covid-19+deaths">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.vancouverite.com/canada-blows-past-south-korea-in-covid-19-deaths/&title=Canada+blows+past+South+Korea+in+Covid-19+deaths">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-tumblr" href="https://www.tumblr.com/share/link?url=https://www.vancouverite.com/canada-blows-past-south-korea-in-covid-19-deaths/&name=Canada blows past South Korea in Covid-19 deaths">
                                        <div class="td-social-but-icon"><i class="td-icon-tumblr"></i></div>
                                        <div class="td-social-but-text">Tumblr</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content tagdiv-type">
            <!-- image --><div class="td-post-featured-image"><a href="https://www.vancouverite.com/wp-content/uploads/2020/04/img_2196.jpg" data-caption=""><img width="696" height="464" class="entry-thumb td-modal-image" src="https://www.vancouverite.com/wp-content/uploads/2020/04/img_2196-696x464.jpg" srcset="https://www.vancouverite.com/wp-content/uploads/2020/04/img_2196-696x464.jpg 696w, https://www.vancouverite.com/wp-content/uploads/2020/04/img_2196-300x200.jpg 300w, https://www.vancouverite.com/wp-content/uploads/2020/04/img_2196-1024x683.jpg 1024w, https://www.vancouverite.com/wp-content/uploads/2020/04/img_2196-768x512.jpg 768w, https://www.vancouverite.com/wp-content/uploads/2020/04/img_2196-630x420.jpg 630w, https://www.vancouverite.com/wp-content/uploads/2020/04/img_2196.jpg 1029w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="img_2196.jpg"/></a></div>
            <!-- content -->
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top tdi_3_587 td_block_template_1 ">

<style>
/* custom css */
.tdi_3_587.td-a-rec-img{
				    text-align: left;
				}.tdi_3_587.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2754932777642497" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2754932777642497" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2754932777642497" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2754932777642497" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


<p>Vancouver &#8211; 187 Canadians have died from Covid-19 while confirmed cases have escalated to 12,519 with 18 other cases awaiting results.</p>


<p>Ontario has 3,255 cases and 67 deaths.</p>
<p>Quebec has 6,101 cases and 61 deaths.</p>
<p>BC has 1,174 cases and 35 deaths.</p>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inlineleft tdi_2_b49 td_block_template_1 ">

<style>
/* custom css */
.tdi_2_b49.td-a-rec-img{
				    text-align: left;
				}.tdi_2_b49.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2754932777642497" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2754932777642497" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-2754932777642497" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2754932777642497" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


<p>Alberta has 1,075 cases and 18 deaths.</p>
<p>Newfoundland has 1 death. Manitoba has 2 deaths. Saskatchewan has 3.</p>

<p>Canada public health stats show:</p>


<p>&#8220;Commonly reported symptoms among reported cases include cough (77%), headaches (57%) and weakness (56%).</p>


<p>&#8220;Based on case reports received to date, 618 cases have been hospitalized, including 187 in intensive care&#8221; (There&#8217;s a time lag in these figures.</p>


<p>South Korea, which has been praised for quick test, treat and track action, has <span style="caret-color: rgb(189, 189, 189); color: rgb(189, 189, 189); font-family" avenir next w01 w00 neue sans-serif font-size: font-style: normal font-variant-caps: font-weight: letter-spacing: orphans: auto text-align: start text-indent: text-transform: none white-space: widows: word-spacing: rgba background-color: rgb text-decoration: display: inline float:>Confirmed:&nbsp;</span>10,177 cases and <span class="esriNumericValue" style="box-sizing: border-box"><b style="box-sizing: border-box; font-weight: 700; caret-color: rgb(189, 189, 189); color: rgb(189, 189, 189); font-family" avenir next w01 w00 neue sans-serif font-size: font-style: normal font-variant-caps: letter-spacing: orphans: auto text-align: start text-indent: text-transform: none white-space: widows: word-spacing: rgba text-decoration:>177 </b></span><span class="esriNumericValue" style="box-sizing: border-box">deaths</span><span class="esriNumericValue" style="box-sizing: border-box"><b style="box-sizing: border-box; font-weight: 700; caret-color: rgb(189, 189, 189); color: rgb(189, 189, 189); font-family" avenir next w01 w00 neue sans-serif font-size: font-style: normal font-variant-caps: letter-spacing: orphans: auto text-align: start text-indent: text-transform: none white-space: widows: word-spacing: rgba text-decoration:>.</b></span></p>
<p><span class="esriNumericValue" style="box-sizing: border-box">South Korea has a population of 60 million while Canada has 35 million.</span></p>
<p><span class="esriNumericValue" style="box-sizing: border-box">Experts say South Korea moved much faster than most nations with s dragnet of testing as soon as cases were detected.</span></p>
<p><span class="esriNumericValue" style="box-sizing: border-box"><b style="box-sizing: border-box; font-weight: 700; caret-color: rgb(189, 189, 189); color: rgb(189, 189, 189); font-family" avenir next w01 w00 neue sans-serif font-size: font-style: normal font-variant-caps: letter-spacing: orphans: auto text-align: start text-indent: text-transform: none white-space: widows: word-spacing: rgba text-decoration:></b></span></p>
<p><span class="esriNumericValue" style="box-sizing: border-box"><b style="box-sizing: border-box; font-weight: 700; caret-color: rgb(189, 189, 189); color: rgb(189, 189, 189); font-family" avenir next w01 w00 neue sans-serif font-size: font-style: normal font-variant-caps: letter-spacing: orphans: auto text-align: start text-indent: text-transform: none white-space: widows: word-spacing: rgba text-decoration:></b></span></p><div id='taboola-below-article'></div><script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({mode:'thumbnails-a', container:'taboola-below-article', placement:'below-article', target_type: 'mix'});</script><div class="td-a-rec td-a-rec-id-content_bottom  tdi_4_546 td_block_template_1">
<style>
/* custom css */
.tdi_4_546.td-a-rec-img{
				    text-align: left;
				}.tdi_4_546.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style>
</div>        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags --><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.vancouverite.com/tag/canada/">Canada</a></li><li><a href="https://www.vancouverite.com/tag/coronavirus/">coronavirus</a></li><li><a href="https://www.vancouverite.com/tag/covid-19/">Covid-19</a></li><li><a href="https://www.vancouverite.com/tag/deaths/">deaths</a></li><li><a href="https://www.vancouverite.com/tag/south-korea/">South Korea</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.vancouverite.com/canada-blows-past-south-korea-in-covid-19-deaths/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-ps-rounded td-post-sharing-style3 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.vancouverite.com%2Fcanada-blows-past-south-korea-in-covid-19-deaths%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Canada+blows+past+South+Korea+in+Covid-19+deaths&url=https%3A%2F%2Fwww.vancouverite.com%2Fcanada-blows-past-south-korea-in-covid-19-deaths%2F&via=Vancouverite">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Canada+blows+past+South+Korea+in+Covid-19+deaths %0A%0A https://www.vancouverite.com/canada-blows-past-south-korea-in-covid-19-deaths/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.vancouverite.com/canada-blows-past-south-korea-in-covid-19-deaths/&title=Canada+blows+past+South+Korea+in+Covid-19+deaths">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.vancouverite.com/canada-blows-past-south-korea-in-covid-19-deaths/&amp;media=https://www.vancouverite.com/wp-content/uploads/2020/04/img_2196.jpg&description=Canada+blows+past+South+Korea+in+Covid-19+deaths">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.vancouverite.com/canada-blows-past-south-korea-in-covid-19-deaths/&title=Canada+blows+past+South+Korea+in+Covid-19+deaths">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-tumblr" href="https://www.tumblr.com/share/link?url=https://www.vancouverite.com/canada-blows-past-south-korea-in-covid-19-deaths/&name=Canada blows past South Korea in Covid-19 deaths">
                                        <div class="td-social-but-icon"><i class="td-icon-tumblr"></i></div>
                                        <div class="td-social-but-text">Tumblr</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.vancouverite.com/italian-coronavirus-cases-leap-as-frances-macron-warns-nation-of-epidemic/">Italian coronavirus cases leap as France&#8217;s Macron warns nation of epidemic</a></div></div><div class="td-next-prev-separator"></div></div>            <!-- author box --><div class="author-box-wrap"><a href="https://www.vancouverite.com/author/admin/"><img src="//www.vancouverite.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://secure.gravatar.com/avatar/1dffc0cdba6c3fe8315c6ee32ec0cbae?s=96&#038;d=mm&#038;r=g" width="96" height="96" alt="Avatar" class="lazy lazy-hidden avatar avatar-96 wp-user-avatar wp-user-avatar-96 photo avatar-default" /><noscript><img src="https://secure.gravatar.com/avatar/1dffc0cdba6c3fe8315c6ee32ec0cbae?s=96&#038;d=mm&#038;r=g" width="96" height="96" alt="Avatar" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 photo avatar-default" /></noscript></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.vancouverite.com/author/admin/">Salim Jiwa</a></span></div><div class="td-author-url"><a href="https://www.vancouverite.com">https://www.vancouverite.com</a></div><div class="td-author-description">Veteran writer, journalist, author and editor of Vancouverite.com.</div><div class="td-author-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/SalimJiwa" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/realreporter" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div><div class="clearfix"></div></div></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Salim Jiwa"></span><meta itemprop="datePublished" content="2020-04-04T01:45:42-07:00"><meta itemprop="dateModified" content="2020-04-04T01:45:44-07:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.vancouverite.com/canada-blows-past-south-korea-in-covid-19-deaths/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.vancouverite.com/wp-content/uploads/2018/06/logo-1.png"></span><meta itemprop="name" content="Vancouverite"></span><meta itemprop="headline " content="Canada blows past South Korea in Covid-19 deaths"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.vancouverite.com/wp-content/uploads/2020/04/img_2196.jpg"><meta itemprop="width" content="1029"><meta itemprop="height" content="686"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts tdi_5_488 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_5_488" ><script>var block_tdi_5_488 = new tdBlock();
block_tdi_5_488.id = "tdi_5_488";
block_tdi_5_488.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_5_488","td_column_number":3,"live_filter_cur_post_id":3084,"live_filter_cur_post_author":"1","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_5_488","tdc_css_class_style":"tdi_5_488_rand_style"}';
block_tdi_5_488.td_column_number = "3";
block_tdi_5_488.block_type = "td_block_related_posts";
block_tdi_5_488.post_count = "6";
block_tdi_5_488.found_posts = "168";
block_tdi_5_488.header_color = "";
block_tdi_5_488.ajax_pagination_infinite_stop = "";
block_tdi_5_488.max_num_pages = "28";
tdBlocksArray.push(block_tdi_5_488);
</script><h4 class="td-related-title td-block-title"><a id="tdi_6_4ee" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_5_488" href="#">RELATED ARTICLES</a><a id="tdi_7_9a2" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_5_488" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_5_488 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.vancouverite.com/italian-coronavirus-cases-leap-as-frances-macron-warns-nation-of-epidemic/" rel="bookmark" class="td-image-wrap" title="Italian coronavirus cases leap as France&#8217;s Macron warns nation of epidemic"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Italian coronavirus cases leap as France&#8217;s Macron warns nation of epidemic" data-type="image_tag" data-img-url="https://www.vancouverite.com/wp-content/uploads/2020/02/img_2196-1-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://www.vancouverite.com/category/health/" class="td-post-category">Health</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.vancouverite.com/italian-coronavirus-cases-leap-as-frances-macron-warns-nation-of-epidemic/" rel="bookmark" title="Italian coronavirus cases leap as France&#8217;s Macron warns nation of epidemic">Italian coronavirus cases leap as France&#8217;s Macron warns nation of epidemic</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.vancouverite.com/panic-buying-in-italy-as-deaths-and-virus-cases-rise/" rel="bookmark" class="td-image-wrap" title="Panic buying in Italy as deaths and virus cases rise"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Panic buying in Italy as deaths and virus cases rise" data-type="image_tag" data-img-url="https://www.vancouverite.com/wp-content/uploads/2020/02/img_2203-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://www.vancouverite.com/category/health/" class="td-post-category">Health</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.vancouverite.com/panic-buying-in-italy-as-deaths-and-virus-cases-rise/" rel="bookmark" title="Panic buying in Italy as deaths and virus cases rise">Panic buying in Italy as deaths and virus cases rise</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.vancouverite.com/coronavirus-pandemic-fears/" rel="bookmark" class="td-image-wrap" title="Italy, Iran, South Korea coronavirus cases jump amid pandemic fears"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Italy, Iran, South Korea coronavirus cases jump amid pandemic fears" data-type="image_tag" data-img-url="https://www.vancouverite.com/wp-content/uploads/2020/02/img_2199-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://www.vancouverite.com/category/health/" class="td-post-category">Health</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.vancouverite.com/coronavirus-pandemic-fears/" rel="bookmark" title="Italy, Iran, South Korea coronavirus cases jump amid pandemic fears">Italy, Iran, South Korea coronavirus cases jump amid pandemic fears</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.vancouverite.com/italy-locks-down-towns-to-stop-spread-of-coronavirus/" rel="bookmark" class="td-image-wrap" title="Italy locks down towns to stop spread of coronavirus"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Italy locks down towns to stop spread of coronavirus" data-type="image_tag" data-img-url="https://www.vancouverite.com/wp-content/uploads/2020/02/img_2196-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://www.vancouverite.com/category/health/" class="td-post-category">Health</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.vancouverite.com/italy-locks-down-towns-to-stop-spread-of-coronavirus/" rel="bookmark" title="Italy locks down towns to stop spread of coronavirus">Italy locks down towns to stop spread of coronavirus</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.vancouverite.com/coronavirus-11000-in-serious-condition-in-china/" rel="bookmark" class="td-image-wrap" title="Coronavirus &#8211; 11,000 in serious condition in China"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Coronavirus &#8211; 11,000 in serious condition in China" data-type="image_tag" data-img-url="https://www.vancouverite.com/wp-content/uploads/2020/02/img_2192-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://www.vancouverite.com/category/featured/" class="td-post-category">Featured</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.vancouverite.com/coronavirus-11000-in-serious-condition-in-china/" rel="bookmark" title="Coronavirus &#8211; 11,000 in serious condition in China">Coronavirus &#8211; 11,000 in serious condition in China</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.vancouverite.com/coronavirus/" rel="bookmark" class="td-image-wrap" title="1017 dead from coronavirus in China"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="1017 dead from coronavirus in China" data-type="image_tag" data-img-url="https://www.vancouverite.com/wp-content/uploads/2020/02/img_2189-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://www.vancouverite.com/category/featured/" class="td-post-category">Featured</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.vancouverite.com/coronavirus/" rel="bookmark" title="1017 dead from coronavirus in China">1017 dead from coronavirus in China</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_5_488" data-td_block_id="tdi_5_488"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_5_488" data-td_block_id="tdi_5_488"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
        <div class="comments" id="comments">
            </div> <!-- /.content -->
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                                <!-- .no sidebar -->
                                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-footer_top tdi_8_054 td_block_template_1 ">

<style>
/* custom css */
.tdi_8_054.td-a-rec-img{
				    text-align: left;
				}.tdi_8_054.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-2754932777642497" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-2754932777642497" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-2754932777642497" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2754932777642497" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 tdi_9_a50 td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="tdi_9_a50" ><script>var block_tdi_9_a50 = new tdBlock();
block_tdi_9_a50.id = "tdi_9_a50";
block_tdi_9_a50.atts = '{"custom_title":"EDITOR PICKS","limit":3,"sort":"featured","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"tdi_9_a50","tdc_css_class":"tdi_9_a50","tdc_css_class_style":"tdi_9_a50_rand_style"}';
block_tdi_9_a50.td_column_number = "1";
block_tdi_9_a50.block_type = "td_block_7";
block_tdi_9_a50.post_count = "3";
block_tdi_9_a50.found_posts = "156";
block_tdi_9_a50.header_color = "";
block_tdi_9_a50.ajax_pagination_infinite_stop = "";
block_tdi_9_a50.max_num_pages = "52";
tdBlocksArray.push(block_tdi_9_a50);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=tdi_9_a50 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.vancouverite.com/canada-blows-past-south-korea-in-covid-19-deaths/" rel="bookmark" class="td-image-wrap" title="Canada blows past South Korea in Covid-19 deaths"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Canada blows past South Korea in Covid-19 deaths" data-type="image_tag" data-img-url="https://www.vancouverite.com/wp-content/uploads/2020/04/img_2196-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.vancouverite.com/canada-blows-past-south-korea-in-covid-19-deaths/" rel="bookmark" title="Canada blows past South Korea in Covid-19 deaths">Canada blows past South Korea in Covid-19 deaths</a></h3>            <div class="td-module-meta-info">
                <a href="https://www.vancouverite.com/category/health/" class="td-post-category">Health</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-04T01:45:42+00:00" >April 4, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.vancouverite.com/italian-coronavirus-cases-leap-as-frances-macron-warns-nation-of-epidemic/" rel="bookmark" class="td-image-wrap" title="Italian coronavirus cases leap as France&#8217;s Macron warns nation of epidemic"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Italian coronavirus cases leap as France&#8217;s Macron warns nation of epidemic" data-type="image_tag" data-img-url="https://www.vancouverite.com/wp-content/uploads/2020/02/img_2196-1-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.vancouverite.com/italian-coronavirus-cases-leap-as-frances-macron-warns-nation-of-epidemic/" rel="bookmark" title="Italian coronavirus cases leap as France&#8217;s Macron warns nation of epidemic">Italian coronavirus cases leap as France&#8217;s Macron warns nation of epidemic</a></h3>            <div class="td-module-meta-info">
                <a href="https://www.vancouverite.com/category/health/" class="td-post-category">Health</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-27T06:07:44+00:00" >February 27, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.vancouverite.com/panic-buying-in-italy-as-deaths-and-virus-cases-rise/" rel="bookmark" class="td-image-wrap" title="Panic buying in Italy as deaths and virus cases rise"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Panic buying in Italy as deaths and virus cases rise" data-type="image_tag" data-img-url="https://www.vancouverite.com/wp-content/uploads/2020/02/img_2203-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.vancouverite.com/panic-buying-in-italy-as-deaths-and-virus-cases-rise/" rel="bookmark" title="Panic buying in Italy as deaths and virus cases rise">Panic buying in Italy as deaths and virus cases rise</a></h3>            <div class="td-module-meta-info">
                <a href="https://www.vancouverite.com/category/health/" class="td-post-category">Health</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-25T12:58:24+00:00" >February 25, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 tdi_10_a4e td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="tdi_10_a4e" ><script>var block_tdi_10_a4e = new tdBlock();
block_tdi_10_a4e.id = "tdi_10_a4e";
block_tdi_10_a4e.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"tdi_10_a4e","tdc_css_class":"tdi_10_a4e","tdc_css_class_style":"tdi_10_a4e_rand_style"}';
block_tdi_10_a4e.td_column_number = "1";
block_tdi_10_a4e.block_type = "td_block_7";
block_tdi_10_a4e.post_count = "3";
block_tdi_10_a4e.found_posts = "245";
block_tdi_10_a4e.header_color = "";
block_tdi_10_a4e.ajax_pagination_infinite_stop = "";
block_tdi_10_a4e.max_num_pages = "82";
tdBlocksArray.push(block_tdi_10_a4e);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=tdi_10_a4e class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.vancouverite.com/angies-prayer-please-god-let-zac-be-ok/" rel="bookmark" class="td-image-wrap" title="Angie&#8217;s Anguish: Please God Let Zac be OK"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Angie&#8217;s Anguish: Please God Let Zac be OK" data-type="image_tag" data-img-url="https://www.vancouverite.com/wp-content/uploads/2018/07/Zac-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.vancouverite.com/angies-prayer-please-god-let-zac-be-ok/" rel="bookmark" title="Angie&#8217;s Anguish: Please God Let Zac be OK">Angie&#8217;s Anguish: Please God Let Zac be OK</a></h3>            <div class="td-module-meta-info">
                <a href="https://www.vancouverite.com/category/national/" class="td-post-category">National</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-07-02T15:36:10+00:00" >July 2, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.vancouverite.com/aga-khan-is-a-living-legend-a-model-for-every-conscience-ucalgary-tribute/" rel="bookmark" class="td-image-wrap" title="Aga Khan is a &#8216;living legend, a model for every conscience&#8217; &#8211; UCalgary tribute"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="Calgary University and Aga Khan" title="Aga Khan is a &#8216;living legend, a model for every conscience&#8217; &#8211; UCalgary tribute" data-type="image_tag" data-img-url="https://www.vancouverite.com/wp-content/uploads/2018/10/5C0EBE7D-B5E0-4EFB-B2FC-6060959A0E50.jpeg"  width="100" height="68" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.vancouverite.com/aga-khan-is-a-living-legend-a-model-for-every-conscience-ucalgary-tribute/" rel="bookmark" title="Aga Khan is a &#8216;living legend, a model for every conscience&#8217; &#8211; UCalgary tribute">Aga Khan is a &#8216;living legend, a model for every conscience&#8217;...</a></h3>            <div class="td-module-meta-info">
                <a href="https://www.vancouverite.com/category/world/" class="td-post-category">World</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-10-17T17:20:11+00:00" >October 17, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.vancouverite.com/my-heart-has-stopped-newly-married-couple-among-20-killed-in-new-york-crash/" rel="bookmark" class="td-image-wrap" title="&#8216;My heart has stopped&#8217; &#8211; newly married couple among 20 killed in New York crash"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="Erin and Shane McGowan" title="&#8216;My heart has stopped&#8217; &#8211; newly married couple among 20 killed in New York crash" data-type="image_tag" data-img-url="https://www.vancouverite.com/wp-content/uploads/2018/10/wedding-photo-e1538945673828-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.vancouverite.com/my-heart-has-stopped-newly-married-couple-among-20-killed-in-new-york-crash/" rel="bookmark" title="&#8216;My heart has stopped&#8217; &#8211; newly married couple among 20 killed in New York crash">&#8216;My heart has stopped&#8217; &#8211; newly married couple among 20 killed...</a></h3>            <div class="td-module-meta-info">
                <a href="https://www.vancouverite.com/category/crime/police/" class="td-post-category">Police</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-10-07T13:56:33+00:00" >October 7, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories tdi_11_544 widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_11_544" ><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://www.vancouverite.com/category/world/"><span class="td-cat-name">World</span><span class="td-cat-no">82</span></a></li><li><a href="https://www.vancouverite.com/category/crime/"><span class="td-cat-name">Crime</span><span class="td-cat-no">72</span></a></li><li><a href="https://www.vancouverite.com/category/top-news/"><span class="td-cat-name">Top News</span><span class="td-cat-no">61</span></a></li><li><a href="https://www.vancouverite.com/category/health/"><span class="td-cat-name">Health</span><span class="td-cat-no">40</span></a></li><li><a href="https://www.vancouverite.com/category/lifestyle/"><span class="td-cat-name">Lifestyle</span><span class="td-cat-no">13</span></a></li><li><a href="https://www.vancouverite.com/category/national/"><span class="td-cat-name">National</span><span class="td-cat-no">11</span></a></li><li><a href="https://www.vancouverite.com/category/lifestyle/travel/"><span class="td-cat-name">Travel</span><span class="td-cat-no">10</span></a></li><li><a href="https://www.vancouverite.com/category/crime/police/"><span class="td-cat-name">Police</span><span class="td-cat-no">9</span></a></li></ul></div>                            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.vancouverite.com/"><img src="https://www.vancouverite.com/wp-content/uploads/2018/07/22C37AFF-D6E7-4AC9-98CA-19A9AE441823.png" alt="Vancouverite News" title="News from Vancouver"/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div><div class="footer-email-wrap">Contact us: <a href="mailto:sj@vancouverite.com">sj@vancouverite.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/SalimJiwa" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/realreporter" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap ">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span td-sub-footer-menu">
                <div class="menu-main-menu-2-container"><ul id="menu-main-menu-4" class="td-subfooter-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-871"><a href="https://www.vancouverite.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-875"><a href="https://www.vancouverite.com/category/featured/">Featured</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-872"><a href="https://www.vancouverite.com/category/top-news/">Top News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-898"><a href="https://www.vancouverite.com/category/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-873"><a href="https://www.vancouverite.com/category/national/">National</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1062"><a href="https://www.vancouverite.com/category/crime/">Crime</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1892"><a href="https://www.vancouverite.com/category/crime/police/">Police</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-874"><a href="https://www.vancouverite.com/category/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1081"><a href="https://www.vancouverite.com/category/lifestyle/">Lifestyle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-900"><a href="https://www.vancouverite.com/category/lifestyle/travel/">Travel</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1870"><a href="https://www.vancouverite.com/about-us/">About Us</a></li>
</ul></div>            </div>

            <div class="td-pb-span td-sub-footer-copy">
                &copy; Copyright Vancouverite.com            </div>

                        </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->


<script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({flush: true});</script>                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.vancouverite.com/halloween-child-traffic-fatalities-a-horror-ubc-study/" rel="bookmark" class="td-image-wrap" title="Halloween child traffic fatalities a horror: UBC study"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Halloween child traffic fatalities a horror: UBC study" data-type="image_tag" data-img-url="https://www.vancouverite.com/wp-content/uploads/2018/10/8CA3D069-B7CF-42C9-8758-D9AC3F5160D4-100x70.jpeg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.vancouverite.com/halloween-child-traffic-fatalities-a-horror-ubc-study/" rel="bookmark" title="Halloween child traffic fatalities a horror: UBC study">Halloween child traffic fatalities a horror: UBC study</a></h3>            <div class="td-module-meta-info">
                <a href="https://www.vancouverite.com/category/health/" class="td-post-category">Health</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-10-30T20:04:00+00:00" >October 30, 2018</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.vancouverite.com/bc-child-flown-to-hospital-after-eating-cannabis-infused-gummy-bears/" rel="bookmark" class="td-image-wrap" title="BC child flown to hospital after eating cannabis infused gummy bears"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="BC child flown to hospital after eating cannabis infused gummy bears" data-type="image_tag" data-img-url="https://www.vancouverite.com/wp-content/uploads/2018/10/gummibar-1618074_640-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.vancouverite.com/bc-child-flown-to-hospital-after-eating-cannabis-infused-gummy-bears/" rel="bookmark" title="BC child flown to hospital after eating cannabis infused gummy bears">BC child flown to hospital after eating cannabis infused gummy bears</a></h3>            <div class="td-module-meta-info">
                <a href="https://www.vancouverite.com/category/health/" class="td-post-category">Health</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-10-05T13:19:13+00:00" >October 5, 2018</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.vancouverite.com/mindfulness-meditation-training-can-ease-pain/" rel="bookmark" class="td-image-wrap" title="Mindfulness meditation training can ease pain"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="mindfulness and pain" title="Mindfulness meditation training can ease pain" data-type="image_tag" data-img-url="https://www.vancouverite.com/wp-content/uploads/2018/09/img_2631-100x70.gif"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.vancouverite.com/mindfulness-meditation-training-can-ease-pain/" rel="bookmark" title="Mindfulness meditation training can ease pain">Mindfulness meditation training can ease pain</a></h3>            <div class="td-module-meta-info">
                <a href="https://www.vancouverite.com/category/health/" class="td-post-category">Health</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-09-07T19:41:06+00:00" >September 7, 2018</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.vancouverite.com/mans-arm-amputated-after-eating-sushi/" rel="bookmark" class="td-image-wrap" title="Man&#8217;s arm amputated after eating sushi"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="Flesh eating disease from raw seafood" title="Man&#8217;s arm amputated after eating sushi" data-type="image_tag" data-img-url="https://www.vancouverite.com/wp-content/uploads/2018/08/img_2548-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.vancouverite.com/mans-arm-amputated-after-eating-sushi/" rel="bookmark" title="Man&#8217;s arm amputated after eating sushi">Man&#8217;s arm amputated after eating sushi</a></h3>            <div class="td-module-meta-info">
                <a href="https://www.vancouverite.com/category/health/" class="td-post-category">Health</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-08-30T20:06:56+00:00" >August 30, 2018</time></span>                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 10.3 (rara)
        Deploy mode: deploy
        
        uid: 5e93484aaff6d
    -->

    <script type='text/javascript' src='https://www.vancouverite.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://www.vancouverite.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=bb9c459bd63f43ae3fb9edbc59eb20c6'></script>
<script type='text/javascript' src='https://www.vancouverite.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3'></script>
<script type='text/javascript' src='https://www.vancouverite.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var a3_lazyload_params = {"apply_images":"1","apply_videos":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.vancouverite.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extra.min.js?ver=2.3.0'></script>
<script type='text/javascript' src='//www.vancouverite.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.srcset.min.js?ver=2.3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var a3_lazyload_extend_params = {"edgeY":"0","horizontal_container_classnames":""};
/* ]]> */
</script>
<script type='text/javascript' src='//www.vancouverite.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extend.js?ver=2.3.0'></script>
<script type='text/javascript' src='https://www.vancouverite.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=bb9c459bd63f43ae3fb9edbc59eb20c6'></script>
<script type='text/javascript' src='https://www.vancouverite.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<!-- Google Analytics -->
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-8842408-1', 'auto');
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>
<!-- End Google Analytics -->
<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[3084]");
                });
            
</script>


</body>
</html>